SitePoint Sponsor

User Tag List

Results 1 to 3 of 3

Thread: Radrails & Rake

  1. #1
    SitePoint Member
    Join Date
    Oct 2006
    Posts
    1
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Radrails & Rake

    Hello,

    Does anyone have experience setting up RadRails and have successfully ran rake migrate?

    Please describe how you did it? Because I've been so frustrated with being unable to set it up properly.

    Thanks in advance.

  2. #2
    SitePoint Enthusiast ianpurton's Avatar
    Join Date
    Jul 2004
    Location
    Isle of Dogs
    Posts
    38
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    I've set this up in eclipse so perhaps it's the same.

    1. Run/External Tools/External Tools...
    2. create a new entry and set fields to

    a. Location, wherever your rake.bat is (I'm using windows)
    b. Working directory, ${project_loc}
    c. arguments, migrate VERSION=0

    Apply then run, this should migrate you to version 0.

  3. #3
    SitePoint Enthusiast
    Join Date
    Nov 2003
    Location
    Location
    Posts
    42
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Take a look at this post:
    http://tshine.radrails.org/blog/2006...w-to-configure

    Once configured, click Rake Tasks' dropdown list in the IDE and wait for a few seconds for the tasks to appear.


Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •