SitePoint Sponsor

User Tag List

Results 1 to 3 of 3
  1. #1
    Who Me? JeremyL's Avatar
    Join Date
    Dec 1999
    Location
    Dallas, TX
    Posts
    296
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Can anyone tell me which versions of netscrape and IE support frames and which ones don't. Also which versions of the AOL (IE) software do and don't.

    Thanks
    Jeremy

  2. #2
    Your Lord and Master, Foamy gold trophy Hierophant's Avatar
    Join Date
    Aug 1999
    Location
    Lancaster, Ca. USA
    Posts
    12,305
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)
    Netscape 2.0 and Higher support Frames. IE 3.0 and Higher supports Frames. Any version of AOL 4 and higher supports Frames.

    ------------------
    Wayne Luke - Sitepoint Moderator/Internet Media Developer
    Digital Magician Studios - Making Magic with Web Applications
    wluke@digitalmagician.com

  3. #3
    Who Me? JeremyL's Avatar
    Join Date
    Dec 1999
    Location
    Dallas, TX
    Posts
    296
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Thanks for the info. If they have to be that old to not support them I guess I don't have too much to worry about if I make an upcoming site with frames.


Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •