SitePoint Sponsor

User Tag List

Results 1 to 6 of 6
  1. #1
    SitePoint Zealot
    Join Date
    May 2006
    Posts
    143
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    1 prob in FF, another in IE

    here's my blog, don't mind the content.

    in FF:
    when you hover over a link in the posts and , the bottom border moves down a pixel. don't know why, doesn't behave like this in IE.

    in IE:
    the list images on the sidebar are too high, i mean they're not centered vertically like in FF.

    any thoughts on how to fix these minor problems? thank you!

  2. #2
    Guru Meditation Error gnarly's Avatar
    Join Date
    Dec 2003
    Location
    Cheltenham, United Kingdom
    Posts
    692
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Hmm, I'm not seeing either of these problems here. Apart from the feed icon, there are no images in the sidebar that I can see?
    Olly Hodgson
    thinkdrastic.net

  3. #3
    SitePoint Zealot
    Join Date
    May 2006
    Posts
    143
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    really? hold on... ok, the problem in FF seems to have disappeared but the list images are definitely there. you sure you don't see the pink flowers on the side bar lists? thanks!

  4. #4
    Guru Meditation Error gnarly's Avatar
    Join Date
    Dec 2003
    Location
    Cheltenham, United Kingdom
    Posts
    692
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Oh, those

    Are you using list-style-image to place the flowers? It's very difficult to get the browsers to agree on where to put those, so you'd be better off setting list-style to none; and using a background image to get the same effect.
    Olly Hodgson
    thinkdrastic.net

  5. #5
    SitePoint Zealot
    Join Date
    May 2006
    Posts
    143
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    yeah, those

    yup, list-style-image. that's what i was thinking, using it as a background image like i did in the blogroll, but if you notice in the blogroll, the bottom border extends to under the flower because i've had to use padding. but i guess that's not really such a big deal right?

  6. #6
    SitePoint Zealot
    Join Date
    May 2006
    Posts
    143
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    hello! everything was ok yesterday right? but now all of a sudden in IE, the line spacing in the lists of my sidebar have gone all weird. any ideas on why? thanks!


Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •