SitePoint Sponsor

User Tag List

Results 1 to 5 of 5
  1. #1
    SitePoint Addict
    Join Date
    Jul 2004
    Location
    charleston
    Posts
    351
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    I like firefox BUT...

    Hi all,

    I like firefox but there is something really annyoing that happens sometimes when I surf the internet...

    It looks like all of a sudden all the styling information doesnt get displayed. I attached a screenshot.
    why is that? how can this be changed...
    i want to keep using firefox but its happening so much it gets really annyoing.
    refresh etc doesnt help, i end up having to switch to opera and do it there..

    any thoughts?
    florian
    Attached Images Attached Images

  2. #2
    Programming Team silver trophybronze trophy
    Mittineague's Avatar
    Join Date
    Jul 2005
    Location
    West Springfield, Massachusetts
    Posts
    17,290
    Mentioned
    198 Post(s)
    Tagged
    3 Thread(s)

    page display

    Do you have any extensions/add-ons installed?

  3. #3
    SitePoint Addict
    Join Date
    Jul 2004
    Location
    charleston
    Posts
    351
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    I do:

    Tab Mix Plus
    Web Developer
    forecastfox
    Kayak Search
    TG Search and
    flashblock ..

    should i get rid of some?

  4. #4
    SitePoint Evangelist gollux's Avatar
    Join Date
    Feb 2005
    Location
    Oregon, USA
    Posts
    414
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    If you're running any sort of ad blocking, this kind of thing is typical where separate servers are being used to serve components on the page and one is being blocked. You'll even see it in Internet Explorer.
    Released under the Fiasco Labs Digital Damnation Copywright,
    it's yours to make whatever the 7734 you want with it.

    (c) 2005 Fiasco Labs All Wrongs Reserved

  5. #5
    SitePoint Evangelist LemoNade's Avatar
    Join Date
    Aug 2005
    Location
    Southampton, UK
    Posts
    500
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Try temporarily disabling the Web Developer add-on. A particular setting may have been enabled by accident (i.e. Disable All Styles) which makes it look like that.

    -Will
    My portfolio: lemonadeX.net
    XHTML/CSS/PHP coder for hire


Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •