SitePoint Sponsor

User Tag List

Results 1 to 5 of 5

Hybrid View

  1. #1
    SitePoint Enthusiast
    Join Date
    May 2000
    Location
    San Fransisco
    Posts
    72
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    My site uses frames on many of its sections, and as many of you have experience with, I am having problems with my frames being compatible with both IE and Netscape. Is there something I can do to make my site look the same on both browsers?

    One more thing, I use pop down menus (AKA Microsoft menus) on my forums section (under “Other Forums”) and as predicted, they work fine on IE, but totally fail to pop up on Netscape. Is there anything I can do about this?

    I am loosing a lot of hits as a result of these incompatibility issues. If anyone has ANY suggestions for me, please let me know.

    Thanks for your time.

    ------------------
    Ali Mousavi
    CarAudioClub.com

  2. #2
    SitePoint Enthusiast
    Join Date
    May 2000
    Location
    San Fransisco
    Posts
    72
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Anyone?

    ------------------
    Ali Mousavi
    CarAudioClub.com

  3. #3
    SitePoint Enthusiast
    Join Date
    May 2000
    Location
    Rhode Island, USA
    Posts
    35
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Frames: What exactly is wrong with your frames in Netscape? is it the border that shows up?

    Menu: Sorry to tell you this, but as far as I know, if you based your code similar to microsoft, it will not work with netscape.

  4. #4
    Your Lord and Master, Foamy gold trophy Hierophant's Avatar
    Join Date
    Aug 1999
    Location
    Lancaster, Ca. USA
    Posts
    12,305
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)
    People can not help you without a URL to look at. Many problems have a lot of possible solutions. It would be a lot better if you post your site's URL so that it can be reviewed by the many knowledgeable people in these forums.

    ------------------
    Wayne Luke - Sitepoint Moderator/Internet Media Developer
    Digital Magician Studios - Making Magic with Web Applications
    wluke@digitalmagician.com

  5. #5
    SitePoint Enthusiast
    Join Date
    May 2000
    Location
    San Fransisco
    Posts
    72
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    My URL was in my signatures; I thought you guys would see it there. The URL is http://www.caraudioclub.com/ . The problem is mainly happening at my “Web Directory” and “Forums” section. The MS menus are at “Forums” over “Other Forums”.

    Thanks!

    ------------------
    Ali Mousavi
    CarAudioClub.com


Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •