SitePoint Sponsor

User Tag List

Results 1 to 4 of 4

Thread: IE problem

  1. #1
    SitePoint Zealot
    Join Date
    Mar 2006
    Location
    High Wycombe UK.
    Posts
    108
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    IE problem

    http://cheatcodeschump.com/pikmin.php#post
    (use fire fox first)

    you should see a form, i used a tutorial off of pixel2life to do this.

    now look at it in IE, all i can see is a bunch of massive white spots, what is going on??
    Never stop kicking me.

  2. #2
    SitePoint Member zackc's Avatar
    Join Date
    Sep 2006
    Location
    USA
    Posts
    9
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    If I was you I would put all of my css values in your <head>, which may be your problem. Other than that, I just took a quick look, you should be good to go. Just move those two <style type="text/css"> to your head.
    Zack
    zc | the portfolio of zack curl out soon!

  3. #3
    SitePoint Wizard bronze trophy Tyssen's Avatar
    Join Date
    Oct 2005
    Location
    Brisbane, QLD
    Posts
    4,067
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    As zack says, all your CSS styles must go in the head of your document but the lack of a doctype on your page is also likely to give you troubles getting things to look right in all browsers.

  4. #4
    SitePoint Zealot
    Join Date
    Mar 2006
    Location
    High Wycombe UK.
    Posts
    108
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    good point, i dident actually do the coding myself, i will get right on it.
    Never stop kicking me.


Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •