SitePoint Sponsor

User Tag List

Results 1 to 2 of 2

Thread: Ie

  1. #1
    SitePoint Guru
    Join Date
    Oct 2001
    Location
    USA
    Posts
    760
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Ie

    My Ie 5.0 use to complete forms for me... if it new I were typing my username for instance I'd type c and the drop down would come down and give me the option chaz....but now all of a sudden it stopped. I must have hit no or something when it asked me about auto finishing stuff...So my question is how do I turn this feature back on?

  2. #2
    SitePoint Zealot pinki's Avatar
    Join Date
    Sep 2001
    Location
    Kent, England
    Posts
    151
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    You need to open internet explorer, then go tools, internet options and then content tab and autocomplete button is there.


Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •