SitePoint Sponsor

User Tag List

Results 1 to 4 of 4

Hybrid View

  1. #1
    SitePoint Member
    Join Date
    Apr 2000
    Posts
    18
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    I use tables to format my web site, and on my Contact Us web page, I want to use forms where you fill in your e-mail address, name, and all that. But when I use the forms, the tables get all screwed up (mostly in Navigator, but somewhat also in Explorer - I tried using a pre tag to format the look of the page, but that screwed EVERYTHING up). Why is this happening? I'm using standard forms (I think so, anyway, borrowed from this site-recommended htmlgoodies.com) and when I do, all of the tables seem to shrink. It's very odd, and is screwing up the look of the site. Any suggestions or ideas on what this could be?

    -Josh

  2. #2
    SitePoint Member
    Join Date
    Mar 2000
    Posts
    14
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Irish Loop, are your table width set to a percent or in pixels?

    i put all my forms in tables that are set to pixs and havn't had any problems. if you put the form in a table set to say 100% it could cause some of your form elements to shift around as the table expands and shrinks.

    storm..

  3. #3
    SitePoint Member
    Join Date
    Apr 2000
    Posts
    18
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Actually, I use pixels (I've been told that percentages are inaccurate and that pixels are really the way to go). It's all very strange. If anyone would like to check out the HTML itself, let me know, and I'll send 'em a copy. Thanks to anybody ahead of time.

    -Josh

  4. #4
    SitePoint Member
    Join Date
    Mar 2000
    Posts
    14
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    sure, shoot me a copy and i'll have a look



Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •