SitePoint Sponsor

User Tag List

Results 1 to 7 of 7
  1. #1
    SitePoint Wizard silver trophy redemption's Avatar
    Join Date
    Sep 2001
    Location
    Singapore
    Posts
    5,269
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Screen brightness

    anyone ever encounter having games (usually 3D FPS games like half-life) showing up very dark... i've increased the gamma settings in-game and on the monitor controls to the max but it's still too dark...

    anyone knows of any remedies??

  2. #2
    SitePoint Enthusiast RedFish's Avatar
    Join Date
    Nov 2001
    Location
    Pacific Northwest, USA
    Posts
    27
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Do you have the latest drivers for your monitor and video card?

    Otherwise, no ideas from me.
    RedFish

  3. #3
    SitePoint Wizard silver trophy redemption's Avatar
    Join Date
    Sep 2001
    Location
    Singapore
    Posts
    5,269
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    i've the latest drivers for my video card but not my monitor though...

  4. #4
    SitePoint Wizard dominique's Avatar
    Join Date
    Dec 2000
    Location
    orbis terrarum
    Posts
    1,523
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Is it an ATI card? Their cards have a reputation for making games look darker than normal.

  5. #5
    SitePoint Wizard silver trophy redemption's Avatar
    Join Date
    Sep 2001
    Location
    Singapore
    Posts
    5,269
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    yes... can't believe i forgot to say that ... it's an old PCI Rage Xpert 128 based on an ancient Rage 128 chip... any cure??

  6. #6
    SitePoint Wizard dominique's Avatar
    Join Date
    Dec 2000
    Location
    orbis terrarum
    Posts
    1,523
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    If you have the latest drivers then I don't think there's anything you can do.

    I have an ATI Mach 64 in my old 486 with the same problem, but I was able to counter it by adjusting the gamma in the games and on the monitor. But that didn't work in your case.

    Try searching their support pages - http://support.ati.com/support.html (I would, but I don't know your OS). I doubt that you'll have much luck though.

    Turn off the lights. That helps a lot. Not good for your eyes though.

  7. #7
    SitePoint Wizard silver trophy redemption's Avatar
    Join Date
    Sep 2001
    Location
    Singapore
    Posts
    5,269
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    managed to fix the problem using PowerStrip... it allows you to use a hot-key to increase/decrease the gamma


Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •