SitePoint Sponsor

User Tag List

Results 1 to 2 of 2
  1. #1
    SitePoint Zealot
    Join Date
    Sep 2001
    Location
    San Francisco
    Posts
    109
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    really weird flash embed alignment problem

    So, this is strange. I have a page into which I've embedded a .swf - that works, except the alignment is completely jacked on the page. I can get it to center from top to bottom, but it won't budge from its horizontal position.

    It's a php script that's writing it all, but if you look at the html it looks like this:

    <TD class=right_only align=center width=239 bgColor=#b9c4ca>
    <OBJECT
    codeBase=http://download.macromedia.com/pub/shockwave/cabs/flash/swflash.cab#version=5,0,0,0
    height=165 width=220 classid=clsid27CDB6E-AE6D-11cf-96B8-444553540000><PARAM NAME="movie" VALUE="movies/loadmov.swf"><PARAM NAME="quality" VALUE="high">
    <embed src="movies/loadmov.swf" quality=high
    pluginspage="http://www.macromedia.com/shockwave/download/index.cgi?P1_Prod_Version=ShockwaveFlash"
    type="application/x-shockwave-flash" height=165> </embed> </OBJECT></TD></TR>

    I think I even desperately tried dropping align=center tags into the embed src tags. Nothing seems to be working. Anyone know what's going on? This is happening, for reference, on http://www.itsyourworld.org/headlines6.php

    Any help sooooooo greatly appreciated. Maybe I can move it with CSS? Thanks.

    Ian
    signature

  2. #2
    SitePoint Zealot
    Join Date
    Sep 2001
    Location
    San Francisco
    Posts
    109
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    p.s. - the alignment problem seems to go away in netscape 6.2. what the hoo ha heck is goin on here?! I'm looking at it in IE 6
    signature


Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •