SitePoint Sponsor

User Tag List

Results 1 to 5 of 5
  1. #1
    :)
    Join Date
    Apr 2001
    Location
    India
    Posts
    399
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Prob with IE !!!

    Well, i recently installed IE 6 on my comp.... previously i had IE 5.5...
    when ever i clicked on a link that opens up a new window, my system hanged....

    i unistalled the software and went back to IE 5.5.... and it worked fine.... but when i again tried to install IE 6 ( and now from a different CD), the same prob occured....

    where's the problem??

  2. #2
    SitePoint Guru siphilp's Avatar
    Join Date
    Nov 2001
    Location
    Fife, Scotland
    Posts
    663
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Problems problems problems

    Hi there,
    Sounds like something in your registry ain't right or a corrupt dll somewhere. I would email microsoft support explaining your situation or try one of there newsgroups link below
    Microsoft Newsgroups
    Hope this helps


    Si Philp

  3. #3
    :)
    Join Date
    Apr 2001
    Location
    India
    Posts
    399
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    oh... i forgot to say that... i also reinstalled windoz to make sure there's no prob with the dll files or the registry... but the prob persists

  4. #4
    SitePoint Guru siphilp's Avatar
    Join Date
    Nov 2001
    Location
    Fife, Scotland
    Posts
    663
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Re: Problem with IE!!!

    Afternoon,
    If you have done a fresh install then i don't have a clue what could be wrong. Might be IE 6 doesn't understand something on your pc, a driver of some sort? Best bet would be to go on to the newsgroups see if anyone else has the same problem.

    Hope you find the answer you seek


    Si Philp

  5. #5
    :)
    Join Date
    Apr 2001
    Location
    India
    Posts
    399
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    ok i will post my prob in MS newsgroup.... lets see can those guys solve my prob...


Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •