SitePoint Sponsor

User Tag List

Results 1 to 8 of 8

Thread: Identify this!

  1. #1
    Skills to Pay the Bills Sparkie's Avatar
    Join Date
    Jul 1999
    Location
    A cave with 47 computers and an internet feed
    Posts
    3,559
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Identify this!

    On this page:
    http://www.pawsitronic.com/order.html

    I keep getting a javascript error whenever I view the page that's online (my own copy on my hard drive doesn't show this error) that says

    Line 22
    Char 16
    Error Expected Identifier

    username is paw
    password is print

    Can anyone tell me how to fix it? I dont have that many javascripts on my site! Plus I have no idea what an identifier is.. aaagh!
    Sherice Jacob - Web Improvement Expert
    Improve Website Conversions | eBook Covers
    Follow Me on Twitter!

  2. #2
    Bimbo With A Brain! silver trophy Saz's Avatar
    Join Date
    Mar 2001
    Location
    Kent, United Kingdom
    Posts
    5,275
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Well it didn't give me an error at all.
    Saz: Naturally Blonde, Naturally Dizzy!
    No longer Editor of the Community Crier.

    Don't mind me, I'm having a BLONDE moment!

  3. #3
    Skills to Pay the Bills Sparkie's Avatar
    Join Date
    Jul 1999
    Location
    A cave with 47 computers and an internet feed
    Posts
    3,559
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    That's just because it likes you better, Saz

  4. #4
    Gone!
    Join Date
    Aug 2001
    Location
    Witty Location Parody
    Posts
    3,889
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    No error here Either on IE6

  5. #5
    SitePoint Member
    Join Date
    Nov 2001
    Posts
    12
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Yes, no error for me on IE6 PC, IE5 Mac, NS 4.7x PC/Mac. Have you already corrected it?

  6. #6
    Prolific Blogger silver trophy Technosailor's Avatar
    Join Date
    Jun 2001
    Location
    Before These Crowded Streets
    Posts
    9,446
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    no error...IE6, NT4. I'd chalk it up to a fluke in your system.

    Sketch
    Aaron Brazell
    Technosailor



  7. #7
    SitePoint Wizard big_al's Avatar
    Join Date
    May 2000
    Location
    Victoria, Australia
    Posts
    1,661
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Nope no error for me either.

    have you tried to clear your cache?
    .NET Code Monkey

  8. #8
    Happy Holidays !! Paul S's Avatar
    Join Date
    Mar 2001
    Location
    Mexico
    Posts
    1,287
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    I used IE5 SP2 and no problem at all.
    (by the way, what's the use of username and password?)


Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •