SitePoint Sponsor

User Tag List

Results 1 to 5 of 5
  1. #1
    SitePoint Member kate S =D's Avatar
    Join Date
    Jun 2001
    Location
    UK
    Posts
    24
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Please help! ~~ I'm desperate with CGI time out!!

    Hi, guys,

    I'm not sure if anyone could help me here, but out of desperatation, I guess I'd give a try...

    Lately, I've been hooked with a forum.
    But from Thursday night, the speed has been working really really really slow for me, I spent 4 hours there, and only got to browse one page in full details! >_<

    I thought it was something wrong with the site itself, but it has been working perfectly, no problem at all for the other users I heard. So it's just me, having extremely slow speed.. However, my connection is 46.6kbps, which is not slow at all!

    Here I tried to browse pne of the main pages in the forum again, and I got this notice half way through the page---

    *****
    <acronym title='ڴﵽHTTP/1.1 502 Gateway Error Server: Microsoft-IIS/5.0 Date: Sun, 25 Nov 2001 00:26:38 GMT Connection: close Content-Length: 186 Content-Type: text/html
    CGI Timeout
    The specified CGI application exceeded the allowed time for processing. The server has deleted the process.

    *****

    What shall I do? I'm desperate to get into this forum... Cos I loved it so much...

    Any suggestions would be greatly appreciated!

    Thanks!!!

  2. #2
    SitePoint Member kate S =D's Avatar
    Join Date
    Jun 2001
    Location
    UK
    Posts
    24
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Oh darn! Have I posted in the wrong forum? If so, very sorry about that.. I'm really down these days...

  3. #3
    We like music. weirdbeardmt's Avatar
    Join Date
    May 2001
    Location
    Channel Islands Girth: Footlong
    Posts
    5,882
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Maybe... but I'm intersted to hear which forum has got you so hooked!
    I swear to drunk I'm not God.
    Matt's debating is not a crime
    Hint: Don't buy a stupid dwarf Clicky

  4. #4
    Bimbo With A Brain! silver trophy Saz's Avatar
    Join Date
    Mar 2001
    Location
    Kent, United Kingdom
    Posts
    5,275
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Moved to the Computer Help Desk.
    Saz: Naturally Blonde, Naturally Dizzy!
    No longer Editor of the Community Crier.

    Don't mind me, I'm having a BLONDE moment!

  5. #5
    SitePoint Wizard dominique's Avatar
    Join Date
    Dec 2000
    Location
    orbis terrarum
    Posts
    1,523
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    The error message seems to indicate that the CGI process has timed out. CGI applications are server-side processes and should therefore be independent from your browser.

    All I can think of is that this time-out is either caused by the server's configuration (but you say everyone else isn't having any problems) or the CGI script takes just way too long to finish and the connection to the server from your browser to times out.

    Do you have similar problems on other sites? Could it be possible that your ISP is blocking the page? Or have you been baned from the forum?


Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •