SitePoint Sponsor

User Tag List

Results 1 to 2 of 2
  1. #1
    SitePoint Zealot Christiano's Avatar
    Join Date
    Apr 2005
    Location
    Belfast, North of Ireland
    Posts
    153
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Problem with IE but can't quite put me finger on it!

    Heya guys!

    Just messing around with a proxy site im building but can't quite get it to look right in IE6 or IE7.

    You can view it in firefox which im trying to make a tad better but am wondering what I can do to make it even or close to even for both browsers?

    Any help would be appreciated and you can view it here or here

    Again appreciate it lads. Take care.

    [EDIT] Forgot to mention the problem im having is with the url field moving about in IE where in firefox it looks pretty much how I want it to look. but I'll be modifying it and maybe take out a tables and use <li> instead? would that work for IE?
    Innovative Design and Development Services
    Design: XHTML - CSS - Photoshop CS - Flash 7 - Illustrator
    Development: Java - JavaScript - PHP - MySQL - .NET - Struts 2

  2. #2
    SitePoint Member
    Join Date
    Nov 2004
    Location
    Warszawa
    Posts
    20
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    First of all I think you should not use frames it's old deprecated way.
    The problem you have I think is related to different interpretation of Box Model than it should be when IE is in quirks mode. You don't send any doctype with document so IE works in quirk mode (IE5 on windows will always work in quirk mode).
    Search about CSS Box Model on web and you'll quickly get what I'm talking about.


Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •