SitePoint Sponsor

User Tag List

Results 1 to 3 of 3

Hybrid View

  1. #1
    SitePoint Enthusiast
    Join Date
    Mar 2000
    Location
    newberry sc
    Posts
    39
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    I had a friend helping me build site & it's starting to look really good. But it wont work in netscape. www.sclakes.com/

    Any help would really be appreciated

    Michael MArtin


    [This message has been edited by Michael Martin (edited March 24, 2000).]

  2. #2
    Your Lord and Master, Foamy gold trophy Hierophant's Avatar
    Join Date
    Aug 1999
    Location
    Lancaster, Ca. USA
    Posts
    12,305
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)
    Netscape doesn't understand the a:hover pseudoclass in style. The marquee tag is also out. Also your code is not cross-browser compatible. Whereas IE uses document.all, Navigator uses document.layers. You need to read up on cross-browser DHTML. Take a look at the tutorials and cut and paste scripts available in the Scriptorium located at www.bratta.com. There are some wonderful examples there.

    ------------------
    Wayne Luke
    WR Moderator
    Internet Media Provider

  3. #3
    SitePoint Enthusiast
    Join Date
    Mar 2000
    Location
    newberry sc
    Posts
    39
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Thanks.
    I'll read up.
    I didn't even think about Netscape when I started coding.


Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •