I'm working on a site for a client who wants some features that are best implemented using DHTML, such as up and down text and the text moving in from the left right and top of the screen. I've read somewhere before that 3.0 generation browsers aren't Y2K compliant. Does this mean that I can comfortably build this site utilizing DHTML w/4.0 browsers in mind?

I already use DHTML a lot, but I'm always careful as to not exclude the audience that is still using 3.0 browsers.

So what do you think I should do? Do 3.0 browser's still work?

Thanks,
Mike

------------------
Street Bikers United protecting the rights of motorcyclists worldwide.
Cosmic Custom Airbrush - Hawaii's premier airbrush studio.