SitePoint Sponsor

User Tag List

Results 1 to 13 of 13
  1. #1
    SitePoint Guru phanie12.geo's Avatar
    Join Date
    Oct 1999
    Location
    pompano beach, fl
    Posts
    665
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Microsoft Outlook

    Hi All,

    I accidently clicked and dragged my "Subject" Heading out of the toolbar and now I can no longer see the Subjects of the emails that are in my Inbox. I have no idea where it went or where to look to get it back. Any ideas, please?

  2. #2
    Rent A Cop Dan
    Join Date
    Jul 2001
    Location
    Madison, WI
    Posts
    799
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    me too...

    I was trying to figure out what you meant. (ie recreate the problem) There is good news and bad...Well I suceeded in recreating the problem, but now I am missing my subject bar too and can't find it...

    any solutions will now be appreciated x 2

    Dan

  3. #3
    Rent A Cop Dan
    Join Date
    Jul 2001
    Location
    Madison, WI
    Posts
    799
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    figured it out...

    This worked in MS Outlook 2000....

    Right click on that bar, anywhere (ie from, date, from)...choose field chooser... Find the Subject bar on the field chooser and drag it onto the toolbar.

    Hopefully that makes since if you need me to explain it differently let me know.

    Dan

  4. #4
    SitePoint Guru phanie12.geo's Avatar
    Join Date
    Oct 1999
    Location
    pompano beach, fl
    Posts
    665
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Thanks Missing Arrow!

    I felt bad when I read your first post thinking that I caused you to loose your subject field too!

    Now for another question. It seems ever since I downloaded IE6 some of my image attachments sent to me via email will not open in the correct format. They default to Quicktime (???) instead of my usual photo editing software. To get around the problem right now I have been saving the files to my desktop and changing the extensions to .bmp or .jpg, etc. and then opening them in my various software like Ulead, Photoshop, etc.

    Does anyone know how to get rid of this new problem?

    Thanks again!

  5. #5
    There can be only One.... joelwills's Avatar
    Join Date
    Jul 2000
    Location
    England
    Posts
    201
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    According to MS Outlook Help this is related to what your computer as a whole uses to open certain files (see quote below). However, you could try dis-associating Quickime by going to Edit > Preferences > Quicktime Preferences and selecting File Type Associations in the drop down box. I unselect the top and bottom ones, and leave Macintosh File types selected. Works for me!

    Many file types in Windows are registered to be opened by a particular program. For example, Notepad starts when you open a text (.txt) file. You can change the program that starts when you open a particular type of file.

    In My Computer or Windows Explorer, click the View menu, and then click Options.
    Click the File Types tab.

    In the Registered file types box, click the file type you want to open with a different program.
    Click Edit.

    In the Actions box, click Open.

    Click Edit.

    In the Application used to perform action box, type the path to the program you want to use to open files of the selected file type. Or click Browse to select the path from a folder list.
    Hope that helps

    Joel
    Life Goggles - The Entertaining Environment Blog
    http://www.lifegoggles.com

  6. #6
    SitePoint Guru phanie12.geo's Avatar
    Join Date
    Oct 1999
    Location
    pompano beach, fl
    Posts
    665
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Thanks Joel, but I had problems findgint eh appropriate tabs:

    by going to Edit > Preferences > Quicktime Preferences and selecting File Type Associations in the drop down box.
    W/i which window do I find Preferences listed under Edit? I did not see it listed as an option.

    Then I tried following the instructions you gave here:

    In My Computer or Windows Explorer, click the View menu, and then click Options.
    In either My Comp. or Windows Explorer I did not have Menu listed under my View tab.

    What to do?

  7. #7
    There can be only One.... joelwills's Avatar
    Join Date
    Jul 2000
    Location
    England
    Posts
    201
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Ah, the joys of different software versions!

    In Windows Explorer go to View > Folder Options (instead of just Options), then select the File Types tab.

    Quicktime, unfortunately I cannot tell you where the option is in earlier versions (I have QT5.02). in my version, Edit is a menu on the Quicktime Player itself. There may be a option under one of the menus you can see called Preferences or Options or something similar. If I recall there's definitely a menu in which you can alter the file associations.

    If not you could look for a similar option within Photoshop etc to reassociate with various file types. Unfortunately I'm at work so can't tell you where to find these.

    Hope you get it fixed soon!
    Life Goggles - The Entertaining Environment Blog
    http://www.lifegoggles.com

  8. #8
    SitePoint Wizard
    Join Date
    Jul 2001
    Location
    The Netherlands
    Posts
    2,617
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    I had the same problem as well, didn't pay attention to the install and let Quicktime associate with all image filetypes.

    But as far as I know, Photoshop gives you a warning when it is not associated with normal image filetypes. If you have Photoshop installed, firing it up and allowing it to associate itself with the file types again might solve the problem as well.

  9. #9
    SitePoint Guru phanie12.geo's Avatar
    Join Date
    Oct 1999
    Location
    pompano beach, fl
    Posts
    665
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Thanks Mark and Joel, but still not getting this.

    When you say Windows Explorer, I assume you mean Internet Explorer, correct? I am going to the View tab in the IE browser window and there is nothing that says Folder Options.

    By the way, I meant to say that I have Paintshop, not Photoshop. In any event, I do not have a Preferences tab that I can find when I open the program. Ulead did, but it did not have an option to fix this problem (not that I could figure out). I found an option in Fireworks and I checked Launch & Edit- "Always use Source PNG". Will this do the trick?

    Also, should I remove Quicktime? I didn't even want it and I never use it.

    Thanks guys.

  10. #10
    I am the night... bman's Avatar
    Join Date
    Mar 2001
    Location
    In a van... down by the river.
    Posts
    366
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    windows explorer isn't the same as internet explorer..
    to open windows explorer right click on your start menu and click explore.
    it can also be done from my computer.
    open my computer
    view > options
    file types tab
    ...
    Some say the world will end in fire, Some say in ice.
    From what I've tasted of desire
    I hold with those who favor fire.

  11. #11
    SitePoint Wizard
    Join Date
    Jul 2001
    Location
    The Netherlands
    Posts
    2,617
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    If that is the case, then just remove Quicktime.

    Changing the associations of different filetypes is quite some work. Please note that the following is freely translated from Dutch in English, so I might have used some names that you can't find on your pc.

    You should go into your Start Menu and choose Settings. Then choose Tools, and from the pop-up screen double click Folder Options. There, go to the tab File Types. Find the image file types you want to be able to open in your browser or favourite graphics program and simply use the Edit function to change the program they are associated with.

    I hope this helps you out .

  12. #12
    Spam Can Kill!!! Disk-t's Avatar
    Join Date
    Jul 2001
    Location
    n/a
    Posts
    214
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    I simply get the my mail manually. I heard a lot of viruses used Microsoft Outlook to get around

  13. #13
    SitePoint Guru phanie12.geo's Avatar
    Join Date
    Oct 1999
    Location
    pompano beach, fl
    Posts
    665
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Thanks guys. I Think I fixed the problem. Now I am off to remove Quicktime as weel.

    By the way, I was confused about the Windows Explorer reference, b/c I never said I had Windows Exp. I don't. So I don't know how that entered the conversation.

    But, thanks again for the rescue.


Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •