I'm having a slight problem with installing FastCGI to work with Ruby on Rails on my Windows XP machine (running Apache2). I followed the instructions provided at this site: http://dema.ruby.com.br/articles/200...he2-on-windows, and after doing these instructions, FastCGI worked great! The only problem is, suddenly I'm getting errors when I try to do anything with the MySQL database.

I'm sure others have ran into this problem. Any help, please?