SitePoint Sponsor

User Tag List

Results 1 to 4 of 4
  1. #1
    SitePoint Evangelist
    Join Date
    Jan 2005
    Location
    bahrain
    Posts
    553
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Thumbs up GD library problem

    hi

    i have installed easyphp 1.8 and everything was working fine but then i needed to upgrade my php 4.3.10 to php 4.3.11. so i downloaded the binaries for php 4.3.11 and replaced it with my php folder in easyphp 1.8. now everything id running fine but it is not detecting Gd library??????
    its urgent plzzz.....
    regards
    phphelp

  2. #2
    SitePoint Wizard silver trophy Jelena's Avatar
    Join Date
    Feb 2005
    Location
    Universum, 3rd Corner
    Posts
    3,000
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)
    Check out your php.ini file and see if line extension=php_gd2.dll is uncommented. Also check if extension_dir is correct.
    -- Jelena --

  3. #3
    SitePoint Evangelist
    Join Date
    Jan 2005
    Location
    bahrain
    Posts
    553
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    i have checked both and they are ok. actually i am using the old php.ini file and the paths are ok and extension=php_gd2.dll is uncommented. actually i installed eaccelerator so i had to upgrade my php but now gd not working. is any complication with eaccelerator????
    its urgent plzzz.....
    regards
    phphelp

  4. #4
    SitePoint Wizard silver trophy Jelena's Avatar
    Join Date
    Feb 2005
    Location
    Universum, 3rd Corner
    Posts
    3,000
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)
    Oh, I wouldn't know I haven't used eaccelerator. Have you checked their documentation? Maybe you can find answer over there?
    -- Jelena --


Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •