SitePoint Sponsor

User Tag List

Results 1 to 4 of 4
  1. #1
    SitePoint Addict
    Join Date
    May 2005
    Location
    London, ON
    Posts
    360
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Gap in Layout, IE only.

    Hello,

    I'm putting together a new design, and at the moment it looks how it should in Firefox, however in IE there is a gap between images at the bottom of the navigation section. Can anyone tell me why?

    http://www.jeanco.ca/ver2
    http://www.jeanco.ca/ver2/jeanco.css

    Thanks in advance
    Ryan Price
    Subscribe to my blog for regular tips and tricks

  2. #2
    Winemaster bronze trophy BonRouge's Avatar
    Join Date
    Oct 2004
    Location
    Sendai, Japan
    Posts
    2,417
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Make those images 'display:block;' (or maybe remove the white-space between them).

  3. #3
    SitePoint Addict
    Join Date
    May 2005
    Location
    London, ON
    Posts
    360
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Awesome, thanks a lot.

    Any idea on the white strip at the bottom that shows up in IE?
    Ryan Price
    Subscribe to my blog for regular tips and tricks

  4. #4
    Winemaster bronze trophy BonRouge's Avatar
    Join Date
    Oct 2004
    Location
    Sendai, Japan
    Posts
    2,417
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    I refer the honourable gentleman to the reply I gave some moments ago.


Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •