SitePoint Sponsor

User Tag List

Results 1 to 3 of 3
  1. #1
    SitePoint Enthusiast
    Join Date
    Jul 2006
    Posts
    58
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    IE not displaying background until mouseover

    Hi, I am having trouble getting my test page to perform the same across IE and Firefox. Since 95% of our users use IE, it NEEDS to work in IE. The other 3% that use Firefox are likely the IT staff (3 people). I used a trick to get IE to perform a "min-width" but in doing so the background of a div doesn't apear until one either scrolls the page up and down, or mousees over one of the red nav links. No scripting was used. If anyone needs source please let me know. Thought anyone?

    http://dlis.dos.state.fl.us/_dev/dev...right_test.htm

  2. #2
    SitePoint Enthusiast
    Join Date
    Jul 2006
    Posts
    58
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Thanks for the reply, but I'm a bit confused. Can you explain more what needs to be changed or added? I added the padding and margin and the 1% change but the page looks out of whack. What is suppose to have the border-collapse? No change in Firefox but IE molested the page.

  3. #3
    SitePoint Enthusiast
    Join Date
    Jul 2006
    Posts
    58
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Ahh, I see now. I had missed that added * html div#content and the 1px vs. 1%.


    Thanks so much!!


Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •