SitePoint Sponsor

User Tag List

Results 1 to 2 of 2
  1. #1
    SitePoint Wizard dominique's Avatar
    Join Date
    Dec 2000
    Location
    orbis terrarum
    Posts
    1,523
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Printer gone lazy!

    Okay, in all fairness I don't think this is the printer's fault, but Windows 98SE's fault.



    I have a Canon S450 and when I print something a dialog box shows up that shows that the computer is sending info to my printer.

    It should then start printing, but it doesn't.

    Instead the print queue is "Paused", and yet Windows does not complain that the printer is malfunctioning or not responding. All I can do is delete the items in the print queue, I cannot unpause them.

    If I leave the print job in the print queue and then restart Windows, upon logging back into Windows a dialog box shows up that says "You have a print job in your print queue, would you like to print it now?" (Not an exact quote).

    Yes I would! And tada! It prints. And any subsequent prints work as usual, until I restart the computer without a job in the print queue.

    This is weird. Since Windows does not complain and the printer does print, I'm assuming this is a problem with the printer drivers and not the printer itself.



    I was planning on simply reinstalling the drivers but I was wondering if anyone had heard of this before and how they solved the problem.

  2. #2
    Net Senior Citizen tommatthews's Avatar
    Join Date
    Apr 2001
    Location
    Sydney Australia
    Posts
    869
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    One of my clients had the same problem the other day. I just deleted the printer, restarted the computer and reinstalled the printer and it was fine.
    Don't ask me why it is doing it though!


    affordable website design

    :: sydney australia ::


Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •