SitePoint Sponsor

User Tag List

Results 1 to 7 of 7
  1. #1
    Yugo full of anvils bronze trophy hillsy's Avatar
    Join Date
    May 2001
    Location
    :noitacoL
    Posts
    1,859
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Quicktime and PNG?

    Hi,

    I've recently discovered that Quicktime seems to have registered itself as the default viewer for PNG images in Internet Explorer (when you open one, you get a cute little Quicktime icon for a few secs). This is a bit annoying - and I'm pretty sure IE (5.01 in my case) can handle PNGs without the help of a plugin!

    Anyone got any ideas on how to fix this? Should I just uninstall Quicktime - which I almost never use anyway?
    that's me!
    Now A Pom. And a Plone Nut
    Broccoli Martinez Airpark

  2. #2
    SitePoint Wizard dominique's Avatar
    Join Date
    Dec 2000
    Location
    orbis terrarum
    Posts
    1,523
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Go to your Control Panel, open the Quick Time icon, select File Type Assosiations from the pull down box and uncheck Internet file types.

  3. #3
    SitePoint Wizard
    Join Date
    Jan 2001
    Location
    Milton Keynes, UK
    Posts
    1,011
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    *sigh*

    Unfortunately that didn't work. I have to have Quick Time installed for some work I'm doing but it's grip on png files really annoys me.

    Any more ideas?

  4. #4
    Yugo full of anvils bronze trophy hillsy's Avatar
    Join Date
    May 2001
    Location
    :noitacoL
    Posts
    1,859
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    I just uninstalled the damn thing in the finish and upgraded to IE 5.5 while I was at it.

    I never used it anyway.
    that's me!
    Now A Pom. And a Plone Nut
    Broccoli Martinez Airpark

  5. #5
    SitePoint Wizard dominique's Avatar
    Join Date
    Dec 2000
    Location
    orbis terrarum
    Posts
    1,523
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Originally posted by shane
    Any more ideas?
    The only other thing that I can think of is that you can try to associate PNG files to another program (such as your paint program). Open your other program and look for a file type assosiation option.

    Or open My Computer, click on View, select Folder Options, click on File Types and find the PNG entry in the list of file types. Then make the necessary alterations.

    See if that helps.

  6. #6
    SitePoint Wizard
    Join Date
    Jan 2001
    Location
    Milton Keynes, UK
    Posts
    1,011
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    I appreciate the idea dominique, but I've already checked the file type association.

    As I've got Fireworks installed the Edit action is still associated with FW and the Open action is still associated with IE. But QT still kicks in when viewing png's in IE.

    Cheers anyway.
    Last edited by shane; Nov 11, 2001 at 16:47.

  7. #7
    SitePoint Wizard dominique's Avatar
    Join Date
    Dec 2000
    Location
    orbis terrarum
    Posts
    1,523
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    All I can think of is to look at the QuickTime support pages: http://www.info.apple.com/usen/quicktime/

    I'd check it out for you but I don't want to get an Apple ID.


Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •