SitePoint Sponsor

User Tag List

Results 1 to 5 of 5
  1. #1
    jbm
    SitePoint Community Guest
    I was trying to get the following effect: mouse over one image, another image changes elsewhere on the page.

    A problem with Dreamweaver 3: when I use their swap image behavior, it works in IE, but not in NN. Has anyone come across that? Is there a fix for the problem?

    All suggestions are appreciated.

    jbm


  2. #2
    ********* Addict
    Join Date
    Feb 2000
    Location
    NE FL, USA
    Posts
    301
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Take a look at http://www.cosmicairbrush.com. Feel free to take any code you want.

    ------------------
    http://www.CandMWebDesign.com - The best in web site design, maintenance, marketing, and development



  3. #3
    SitePoint Enthusiast bgotty's Avatar
    Join Date
    Sep 1999
    Location
    Tampa
    Posts
    73
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    No I have never had that problem but you can be sure if after I spent the money on it that it better work in NN.

  4. #4
    SitePoint Member
    Join Date
    Aug 1999
    Posts
    8
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Hi there,
    I like to use the show/hide layers behavior to accomplish what I think you're talking about. When you mouseover a nav image it shows a layer with an image elsewhere on the page. For an example take a look at http://home.earthlink.net/~bug73/default.htm

    Good luck!

  5. #5
    jbm
    SitePoint Community Guest
    Thanks Brian, I will give it a try. I was trying to avoid layers in this case, but if nothing else works.... I am still wondering about the swapImageRestore, though...

    jbm


Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •