SitePoint Sponsor

User Tag List

Results 1 to 12 of 12
  1. #1
    SitePoint Enthusiast
    Join Date
    Mar 2006
    Posts
    60
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Tabbing Problem with Firefox

    Hi

    I am unable to tab through my links (images) in my header design in Firefox, it is working perfectly with IE. Can anyone help me in this issue.

    Pls check the link http://demo.animatingminds.com/

    thanks in advance
    Venkat

  2. #2
    SitePoint Evangelist FCC's Avatar
    Join Date
    May 2006
    Posts
    417
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Can you please elaborate on the situation? I don't understand what the problem is.

  3. #3
    SitePoint Enthusiast
    Join Date
    May 2006
    Posts
    50
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Yeah, it looks more or less the same in IE and FF.

  4. #4
    SitePoint Evangelist FCC's Avatar
    Join Date
    May 2006
    Posts
    417
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    So what's the problem then?

  5. #5
    Carpe Diem = Fish of the Day fisherboy's Avatar
    Join Date
    Dec 2005
    Location
    New Zealand
    Posts
    488
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Tabbing is working just fine in FF1.5 and IE6.

    Not a problem in sight!
    fisherboy
    Web Site Design

  6. #6
    SitePoint Enthusiast
    Join Date
    Mar 2006
    Posts
    60
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    The dotted border around the image is not visible in firefox.. as it is displayed in IE

  7. #7
    Carpe Diem = Fish of the Day fisherboy's Avatar
    Join Date
    Dec 2005
    Location
    New Zealand
    Posts
    488
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    I'm using FF1.5 and they show up just fine.

    Don't know what else I can do to help....?
    fisherboy
    Web Site Design

  8. #8
    SitePoint Enthusiast
    Join Date
    Mar 2006
    Posts
    60
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    when the user tabs the keyboard, they are unable to see the dotted border around the beige rounded rectangualr images to the top right side of the design in firefox.. the dotted border is appearing around the images perfectly in IE... I request you to pls check the link once again.....

    thanks in advance
    venkat

  9. #9
    SitePoint Wizard bronze trophy Tyssen's Avatar
    Join Date
    Oct 2005
    Location
    Brisbane, QLD
    Posts
    4,067
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    I see a dotted border around everything when tabbing both FF & IE.

  10. #10
    Carpe Diem = Fish of the Day fisherboy's Avatar
    Join Date
    Dec 2005
    Location
    New Zealand
    Posts
    488
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Still working just fine in my browser too.

    I cannot imagine where this "problem" might be coming from. Sorry.
    fisherboy
    Web Site Design

  11. #11
    SitePoint Enthusiast
    Join Date
    Mar 2006
    Posts
    60
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    I'm sure that tabbing is not working for this links in Firefox, especially the one which are in the header (3 beige colour icons) and the "help" & "more" icons in the content pane. But if you see this page in IE.. the tabbing order is working perfectly. Pls ignore the left navigation bar.. as these are text links the tab order is working fine on them.
    I request you to pls. check the link once again and provide me with a solution. I would be very thankful to you.

    http://demo.animatingminds.com/

    Venkat

  12. #12
    Carpe Diem = Fish of the Day fisherboy's Avatar
    Join Date
    Dec 2005
    Location
    New Zealand
    Posts
    488
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Hi Venkat.

    In FF 1.5.0.4 on a Win XP machine, with a resolution of 1024x768 the tabbing works perfectly on the three beige colour icons at the top of the page.

    You mus note though that you have to hit the Tab key three times to get to the first one.

    It is fine and working well.

    Regards
    fisherboy
    Web Site Design


Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •