SitePoint Sponsor

User Tag List

Results 1 to 5 of 5
  1. #1
    SitePoint Zealot
    Join Date
    Jul 2001
    Location
    Australia
    Posts
    148
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Isnt this the funniest thing seen on the web?

    Hi
    This is not a hyped up attempt to get web traffic to my site but i just thought that i needed to share this with you all as i believe it to be one of the funniest things i have seen in ages
    http://www.emailfilms.com/media/pages/budweiser/gb.htm
    and also http://www.emailfilms.com/media/page...eletubbies.htm

    Please let me know here if you enjoyed it.

    Steve.

    PS:If only i could find an Osama Bin Laden Budweiser spoof!!!!!!!!!!!!!!!!!!!

  2. #2
    SitePoint Wizard silver trophy TheOriginalH's Avatar
    Join Date
    Aug 2000
    Location
    Thailand
    Posts
    4,810
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)
    Link didn't work for me . Some of page appears, but not centre content. Have v fast connection so it shouldn't be timing out.....
    ~The Artist Latterly Known as Crazy Hamster~
    922ee590a26bd62eb9b33cf2877a00df
    Currently delving into Django, GIT & CentOS

  3. #3
    SitePoint Enthusiast
    Join Date
    Jul 2000
    Posts
    34
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    i really enjoyed them. had to send the links to friends, but i didn't use the "tell a frind" feature, (didn't like the fact that it didn't refer to the precise url, just to the site)
    marty_p

    MENZ.com site administrator.

  4. #4
    SitePoint Wizard Defender1's Avatar
    Join Date
    Apr 2001
    Location
    My Computer
    Posts
    2,808
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    first one was rather annoying.
    second one was just a little less annoying.
    Defender's Designs
    I'm Getting Married!

    Not-so-patiently awaiting Harry Potter Book 7 *sigh*

  5. #5
    SitePoint Zealot
    Join Date
    Jul 2001
    Location
    Australia
    Posts
    148
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Sorry,but i should have mentioned that Realplayer needs to be installed on your pc,free from here http://scopes.real.com/real/player/p...2&dc=118117116 i am guessing this is why it is not playing,please let me know if this is the problem and if anyone else has problems,clips should play embedded into webpage within 20 seconds.

    Steve.


Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •