SitePoint Sponsor

User Tag List

Results 1 to 2 of 2

Hybrid View

  1. #1
    SitePoint Member
    Join Date
    Jan 2000
    Location
    Ridgewood,NJ.USA
    Posts
    1
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    I tried to download my web page from FrontPageExpress to a site and the images did not appear. I think that there are tags within the HTML pages, at least they look like tags(when I convert the text to their HTML on my computer) that says <img.src> What should I do?
    I need step by step help. Thank you.

    I just read your answer and all I can say is that I uploaded all my files that I used to create my web page (to the new web space)
    but how do I know who the server is of the new web space? All the text printed but I got all these rectangles with x's in them. My sound file uploaded, though. Any other help? Thanks TRCFreebies! Is this the only way to respond to answers?

    [This message has been edited by tu22033 (edited January 11, 2000).]

    [This message has been edited by tu22033 (edited January 11, 2000).]

  2. #2
    SitePoint Wizard
    Join Date
    Sep 1999
    Posts
    1,390
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    If your links are relative, you must have the image in the specified directory. Say you have a page at http://www.server1.com/pagewithimage.htm, and you copy it to http://www.server2.com/pagewithimage.htm, the images on server2.com will not load because they are not on the server.

    To solve this, save and upload the images from the original server to the new one.

    ------------------
    <A HREF="http://www.redrival.com/trcfreebies/
    " TARGET=_blank>http://www.redrival.com/trcfreebies/
    </A> Get more hits, for Free!


Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •