SitePoint Sponsor

User Tag List

Results 1 to 12 of 12
  1. #1
    SitePoint Zealot x-termin8or's Avatar
    Join Date
    Apr 2006
    Location
    UK, London
    Posts
    136
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Tables Problem...

    Hi,
    I have a problem on a new website i am making... I am coding it in Dreamweaver and this is what it looks like (in Dreamweaver):



    But when i upload it, for some reason the dark grey box does not appear, as you can see here:

    wiiplus.net

    I hope you understand, and can help.

    Thanks.
    Web Design London - Web design, SEO and web hosting!

  2. #2
    SitePoint Wizard cmuench's Avatar
    Join Date
    Jul 2005
    Location
    At my computer
    Posts
    2,251
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    works fine for me on Firefox.

  3. #3
    SitePoint Zealot x-termin8or's Avatar
    Join Date
    Apr 2006
    Location
    UK, London
    Posts
    136
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Are you sure? I tried it in both Firefox and IE and it is the same problem...
    Web Design London - Web design, SEO and web hosting!

  4. #4
    SitePoint Wizard cmuench's Avatar
    Join Date
    Jul 2005
    Location
    At my computer
    Posts
    2,251
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Here is what I'm getting. The url is http://cmuench.ath.cx/pic.png

  5. #5
    SitePoint Wizard silver trophybronze trophy Nadia P's Avatar
    Join Date
    Oct 2004
    Location
    NSW Australia
    Posts
    3,564
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    I have no problems seeing the nav in IE6. Maybe try clearing out your browser cache ??

    Nadia

  6. #6
    SitePoint Zealot x-termin8or's Avatar
    Join Date
    Apr 2006
    Location
    UK, London
    Posts
    136
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Ah sorry i forgot to explain that there are 2 grey backrounds on the navigation. There is a light grey background and a dark grey background. In Dreamweaver you can see the light grey background and the dark grey background:


    but in the website you can only see the light grey background... i hope this explains it better now.
    Web Design London - Web design, SEO and web hosting!

  7. #7
    SitePoint Addict Sgt. Baboon's Avatar
    Join Date
    Dec 2002
    Posts
    396
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    How are you applying your dark background?

  8. #8
    SitePoint Zealot x-termin8or's Avatar
    Join Date
    Apr 2006
    Location
    UK, London
    Posts
    136
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Well at first i used a dark background colour, but since it wasn't working i changed it to a dark grey pixel image; but still no difference...
    Web Design London - Web design, SEO and web hosting!

  9. #9
    SitePoint Zealot x-termin8or's Avatar
    Join Date
    Apr 2006
    Location
    UK, London
    Posts
    136
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    *bump*
    Sorry for bumping but i asked around and yet people can't solve it... any help would be appreciatted thanks!
    Web Design London - Web design, SEO and web hosting!

  10. #10
    SitePoint Wizard cmuench's Avatar
    Join Date
    Jul 2005
    Location
    At my computer
    Posts
    2,251
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Well some code would be helpful

  11. #11
    SitePoint Zealot x-termin8or's Avatar
    Join Date
    Apr 2006
    Location
    UK, London
    Posts
    136
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Ah man i am so stupid... i simply forgot to upload the dumb dark grey pixel image! Sorry about that, i can't believe it was just something so simple... and yet i couldn't figure it out.
    Web Design London - Web design, SEO and web hosting!

  12. #12
    SitePoint Addict Sgt. Baboon's Avatar
    Join Date
    Dec 2002
    Posts
    396
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Ha, it happens to the best of them.


Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •