SitePoint Sponsor

User Tag List

Results 1 to 2 of 2
  1. #1
    SitePoint Enthusiast
    Join Date
    Aug 2004
    Location
    N/A
    Posts
    53
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Problem with "enabling" $_SERVER['PATH_INFO']

    Hi all,

    Can someone please tell me where exactly in httpd.conf i'm supposed to place AcceptPathInfo On for it to work? I've tried placing it within <Directory /> i.e.

    <Directory />
    Options FollowSymLinks
    AllowOverride None
    AcceptPathInfo On
    </Directory>
    I've tried placing it within the following:

    <Directory "C:/Documents and Settings/.../My Documents/localhost">
    ...
    AcceptPathInfo On
    ...
    </Directory>
    and i've tried placing it in the "root" of httpd.conf. However $path = $_SERVER['PATH_INFO']; generates the error Notice: Undefined index: PATH_INFO in C:\Documents and Settings\...\My Documents\localhost\path\filename.php on line 4

  2. #2
    SitePoint Wizard cmuench's Avatar
    Join Date
    Jul 2005
    Location
    At my computer
    Posts
    2,251
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)


Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •