SitePoint Sponsor

User Tag List

Results 1 to 4 of 4
  1. #1
    SitePoint Addict
    Join Date
    Jul 2005
    Posts
    215
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Parse Error with ' & "

    Whats wrong with the following statement?

    It should print Images but it doesnot...I am having problems with Opening & Closing ' or "

    PHP Code:
    echo "<img src='../Project/CSA_img/'" .$num['gif_image']. "><br>"
    Thanks.

  2. #2
    SitePoint Wizard bronze trophy Immerse's Avatar
    Join Date
    Mar 2006
    Location
    Netherlands
    Posts
    1,661
    Mentioned
    7 Post(s)
    Tagged
    1 Thread(s)
    I noticed that the apostrophes are in the wrong place, should be:

    PHP Code:
    echo "<img src='../Project/CSA_img/" .$num['gif_image']. "' /><br />"
    If that doesn't fix your problem, please past the actual error you're getting.

  3. #3
    SitePoint Addict
    Join Date
    Jul 2005
    Posts
    215
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Thank You Immerse, problem solved.

    It was simple enough, yet brain drainer.

    Once again, Thanks so much.

  4. #4
    SitePoint Wizard bronze trophy Immerse's Avatar
    Join Date
    Mar 2006
    Location
    Netherlands
    Posts
    1,661
    Mentioned
    7 Post(s)
    Tagged
    1 Thread(s)
    No worries, brain drainers are evil


Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •