hi all,

i treid searching for a solution, but got no google love... so here
goes...

per these instructions:

http://docs.rubygems.org/read/chapter/3

i'm using synaptic to get libyaml-ruby and libzlib-ruby. libyaml went
smoothly. however, i am given two choices for libzlib-ruby:
libzlib-ruby and libzlib-ruby1.6. which one do i install? i'm using
simplymepis (debian based). i have ruby 1.8.4 installed on my system.

the describptions read as follows:

libzlib-ruby

Extension library to use zlib from Ruby
The extension library to use zlib from Ruby. Ruby/zlib also provides
the features for accessing gzipped files.

This package is a dependency package, which depends on Debian's default
Ruby version (currently 1.8.x).

libzlib-ruby1.6

An extension library to use zlib from Ruby 1.6
The extension library to use zlib from Ruby 1.6. Ruby/zlib also
provides the features for accessing gzipped files.

tia...