SitePoint Sponsor

User Tag List

Results 1 to 4 of 4
  1. #1
    SitePoint Enthusiast
    Join Date
    Aug 2003
    Location
    Desert Southwest
    Posts
    42
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Div not sizing correctly in IE

    Hello All ---

    I am having a problem with IE displaying a div correctly. I am setting the size of the div to 6px along with a background color. It works properly in FF but not in IE. Could anyone be so kind as to tell me why this may be occurring? Here are the respective links:

    Page: http://www.digitalsaguaro.com/transunion
    CSS: http://www.digitalsaguaro.com/transunion/style.css

    The div that is not displaying properly is the blue bar at the top of the page - right side.

    Thanks for any and all replies.

  2. #2
    SitePoint Member
    Join Date
    Mar 2004
    Location
    Washington State, USA
    Posts
    15
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Not sure, but maybe try setting font-size: 1px; for that div. If that doesn't work (it should?) try adding line-height: 1px; too.
    Daring to stand up for Web-APP.org
    (Open Source Project for WebAPP Web Automated Perl Portal System)

  3. #3
    SitePoint Wizard bronze trophy Tyssen's Avatar
    Join Date
    Oct 2005
    Location
    Brisbane, QLD
    Posts
    4,067
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Why don't you use a border underneath your links instead of adding an extra div?

  4. #4
    SitePoint Enthusiast
    Join Date
    Aug 2003
    Location
    Desert Southwest
    Posts
    42
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quote Originally Posted by bantychick
    Not sure, but maybe try setting font-size: 1px; for that div. If that doesn't work (it should?) try adding line-height: 1px; too.
    That seemed to have fixed it. Thanks for the help.


Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •