SitePoint Sponsor

User Tag List

Results 1 to 3 of 3

Thread: phpmyadmin

  1. #1
    SitePoint Addict joyce's Avatar
    Join Date
    Aug 2001
    Posts
    295
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    phpmyadmin

    i'm having this error in phpmyadmin when i clicked on the databse i have:

    Warning: mysql_db_query is deprecated; use mysql_select_db() and mysql_query() instead in C:\Inetpub\wwwroot\phpmyadmin\lib.inc.php3 on line 506
    3

  2. #2
    SitePoint Wizard Defender1's Avatar
    Join Date
    Apr 2001
    Location
    My Computer
    Posts
    2,808
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    well, dunno why mysql_db_query() isn't working.
    i wonder if you used this instead if it'd work
    PHP Code:
    <?
    $db_connect 
    mysql_connect(host,user,pw);
    mysql_select_db("your_db_name"$db_connect);

    //then when you do the query use this
    $sql "SELECT * from table"// your query
    $result mysql_query($sql$db_connect);
    ?>
    See if that works.
    Last edited by Defender1; Oct 4, 2001 at 23:04.
    Defender's Designs
    I'm Getting Married!

    Not-so-patiently awaiting Harry Potter Book 7 *sigh*

  3. #3
    SitePoint Addict joyce's Avatar
    Join Date
    Aug 2001
    Posts
    295
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    the error appear because i use the older version of phpmyadmin. after i downloaded the updated version, the error is gone!!

    thanks anyway.


Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •