Hello,

My webhost has an older version of ImageMagick installed (5.6 I believe). However, all of the versions of MagickWand that I can find on the official website require at least version 6.1 of ImageMagick. Does anyone know where I can find an older version of MagickWand to work with the older version of ImageMagick?

Or is it possible for me to update ImageMagick? I tried installing it with the guide on the official website but did not get anywhere. I have ssh access but not admin priviledges, since this is a shared hosting account.

Thanks,
Kevin