SitePoint Sponsor

User Tag List

Results 1 to 5 of 5

Hybrid View

  1. #1
    SitePoint Guru
    Join Date
    Nov 2000
    Posts
    741
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    What is wrong with this javascript?

    I have a cut and paste script for Webtrends live that works on my site fine, except for the home page.

    The home page has a script in the header area and an onunload command just after the first body tag.

    The webtrends live code is just before the last body tag.

    When I try to view the page, I get a blank!

    Any ideas? Am I allowed to post the webpage for the html to this message? It is quite long...

    Thanks,

    Jon

  2. #2
    pg for mild peril cow's Avatar
    Join Date
    Mar 2000
    Location
    nevada, usa
    Posts
    636
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    just post the url...
    "There's no justice like angry mob justice!" --Seymour Skinner

  3. #3
    SitePoint Guru
    Join Date
    Nov 2000
    Posts
    741
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Ok!

    The url is...

    http://www.ordersoftpro.com/index-to-fix.html

    Thanks,

    Jon

  4. #4
    pg for mild peril cow's Avatar
    Join Date
    Mar 2000
    Location
    nevada, usa
    Posts
    636
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    you need to close out your comment tag...

    just add this right before the closing </SCRIPT> tag:

    // -->
    "There's no justice like angry mob justice!" --Seymour Skinner

  5. #5
    SitePoint Guru
    Join Date
    Nov 2000
    Posts
    741
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Wow! That's simple. And it was cut and paste code from webtrends too!

    Thanks,

    Jon


Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •