SitePoint Sponsor

User Tag List

Results 1 to 18 of 18
  1. #1
    SitePoint Enthusiast
    Join Date
    Jan 2006
    Posts
    65
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    geekvillage gone?

    I found these forums only a few days ago called www.geekvillage.com/forums but they have been down ever since about 30 minutes after finding them Anyone know why they have been down for so many days? are they finished? shame becuase they look OK.

  2. #2
    SitePoint Member
    Join Date
    Jan 2006
    Posts
    11
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    um they arent down right now...

    ive never heard of them so i dont know

  3. #3
    SitePoint Enthusiast
    Join Date
    Jan 2006
    Posts
    65
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quote Originally Posted by willstumpf
    um they arent down right now...

    ive never heard of them so i dont know
    That is really strange becuase I still can't access that site, wonder if I have been blocked or something
    Could not connect to remote server You tried to access the address http://www.geekvillage.com/forums, which is currently unavailable. Please make sure that the Web address (URL) is correctly spelled and punctuated, then try reloading the page. Make sure your Internet connection is active and check whether other applications that rely on the same connection are working. Check that the setup of any Internet security software is correct and does not interfere with ordinary Web browsing. If you are behind a firewall on a Local Area Network and think this may be causing problems, talk to your systems administrator. Try pressing the F12 key on your keyboard and disabling proxy servers, unless you know that you are required to use a proxy to connect to the Internet. Reload the page. Need help? Open the Opera Help. Go to Opera's on-line support desk.

  4. #4
    SitePoint Zealot clickfire's Avatar
    Join Date
    Sep 2002
    Location
    Marietta, Georgia
    Posts
    185
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    I can never log into that forum for some reason. Doesn't seem any way to report the problem.
    Clickfire - A Resource for the Digitally Outspoken

  5. #5
    SitePoint Enthusiast
    Join Date
    Jan 2006
    Posts
    65
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quote Originally Posted by clickfire
    I can never log into that forum for some reason. Doesn't seem any way to report the problem.
    mmm maybe someone here can login & ask why some people are being rejected. Seems so strange that I was able to browse the forum for half hour & then nothing.

  6. #6
    King of da Wackos Nintendo's Avatar
    Join Date
    Nov 2003
    Location
    Planet Zeekois
    Posts
    1,182
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    I just sent a PM to the Admin, Czar. It always works for me.
    ...

  7. #7
    SitePoint Enthusiast
    Join Date
    Jan 2006
    Posts
    65
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quote Originally Posted by Nintendo
    I just sent a PM to the Admin, Czar. It always works for me.
    Cheers Nintendo! I am keen to check out that site

  8. #8
    Who, me? Czar's Avatar
    Join Date
    Jan 2001
    Location
    Gold Coast, Queensland, Australia
    Posts
    317
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Thanks for letting me know about this thread, Nintendo.

    sprouter and clickfire, I'd love to give you access to Geek/Talk. This is the first I've heard about this problem and I currently have a ticket open with our host to investigate.

    In the meantime, I'd be most grateful if you could both let me know whether or not you are able to access our index page (www.geekvillage.com). If you can reach that page but not the forums, it's possible that your IP blocks have been banned for some reason, but I will be able to release those bans if this does appear to be the issue.

    I look forward to hearing from you and to inviting you to take a sneak peak at what "the village" has to offer.
    Czar - Former SitePoint Alumni

    Want to make more money from your website?
    Join Geek/Talk to find out how!

  9. #9
    SitePoint Enthusiast
    Join Date
    Jan 2006
    Posts
    65
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quote Originally Posted by Czar
    Thanks for letting me know about this thread, Nintendo.

    sprouter and clickfire, I'd love to give you access to Geek/Talk. This is the first I've heard about this problem and I currently have a ticket open with our host to investigate.

    In the meantime, I'd be most grateful if you could both let me know whether or not you are able to access our index page (www.geekvillage.com). If you can reach that page but not the forums, it's possible that your IP blocks have been banned for some reason, but I will be able to release those bans if this does appear to be the issue.

    I look forward to hearing from you and to inviting you to take a sneak peak at what "the village" has to offer.
    Nope can't access that url or any url in your domain, I can only visit cached pages from google.

  10. #10
    Who, me? Czar's Avatar
    Join Date
    Jan 2001
    Location
    Gold Coast, Queensland, Australia
    Posts
    317
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Sprouter, when you have a chance, could you please do me one more favour? In order to find out where your connection is breaking on the way to GeekVillage.com, could you please take the following steps:

    Within Windows, hit Start > Run > type "CMD" > type "tracert www.geekvillage.com"

    If you could then copy and paste the results to this thread, or send the same in an email or PM to myself, we should be able to diagnose where the problem lies.

    Thanks in advance.
    Czar - Former SitePoint Alumni

    Want to make more money from your website?
    Join Geek/Talk to find out how!

  11. #11
    SitePoint Enthusiast
    Join Date
    Jan 2006
    Posts
    65
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quote Originally Posted by Czar
    Sprouter, when you have a chance, could you please do me one more favour? In order to find out where your connection is breaking on the way to GeekVillage.com, could you please take the following steps:

    Within Windows, hit Start > Run > type "CMD" > type "tracert www.geekvillage.com"

    If you could then copy and paste the results to this thread, or send the same in an email or PM to myself, we should be able to diagnose where the problem lies.

    Thanks in advance.
    Done, check your PM

  12. #12
    Who, me? Czar's Avatar
    Join Date
    Jan 2001
    Location
    Gold Coast, Queensland, Australia
    Posts
    317
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    You're the best, sprouter. Thanks for going to this effort. I'll have to work extra hard to make sure that you get a great deal out of your membership at Geek/Talk when you finally are able to access the site.

    I've sent your screen cap to our host to see if they can figure out what might be blocking your access. As soon as I hear back, I'll be sure to let you know.
    Czar - Former SitePoint Alumni

    Want to make more money from your website?
    Join Geek/Talk to find out how!

  13. #13
    SitePoint Enthusiast
    Join Date
    Jan 2006
    Posts
    65
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quote Originally Posted by Czar
    You're the best, sprouter. Thanks for going to this effort. I'll have to work extra hard to make sure that you get a great deal out of your membership at Geek/Talk when you finally are able to access the site.

    I've sent your screen cap to our host to see if they can figure out what might be blocking your access. As soon as I hear back, I'll be sure to let you know.
    Glad to help out a fellow webmaster

  14. #14
    SitePoint Zealot clickfire's Avatar
    Join Date
    Sep 2002
    Location
    Marietta, Georgia
    Posts
    185
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Thanks, Czar. I'm in now.
    Clickfire - A Resource for the Digitally Outspoken

  15. #15
    SitePoint Enthusiast
    Join Date
    Jan 2006
    Posts
    65
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quote Originally Posted by clickfire
    Thanks, Czar. I'm in now.
    Not me yet :'(

  16. #16
    Who, me? Czar's Avatar
    Join Date
    Jan 2001
    Location
    Gold Coast, Queensland, Australia
    Posts
    317
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Good to see that you're in now, too, sprouter. It turns out that your IP was blocked by PortSentry, one of our security systems. I have no idea why; it goes a little nuts at times.

    Nevertheless, all's well that ends well.
    Czar - Former SitePoint Alumni

    Want to make more money from your website?
    Join Geek/Talk to find out how!

  17. #17
    SitePoint Enthusiast
    Join Date
    Jan 2006
    Posts
    65
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quote Originally Posted by Czar
    Good to see that you're in now, too, sprouter. It turns out that your IP was blocked by PortSentry, one of our security systems. I have no idea why; it goes a little nuts at times.

    Nevertheless, all's well that ends well.
    Thanks Czar, your forums are great, it is good to access them now

  18. #18
    SitePoint Wizard masm50's Avatar
    Join Date
    Oct 2001
    Location
    UK
    Posts
    2,508
    Mentioned
    2 Post(s)
    Tagged
    0 Thread(s)
    Always good to see other people at GV as well as here

    Tim


Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •