SitePoint Sponsor

User Tag List

Results 1 to 4 of 4
  1. #1
    SitePoint Member
    Join Date
    May 2005
    Posts
    2
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Angry HELP computer not reading php.ini

    ARGH

    hi all

    Im trying to get my include path working - the one specified in php.ini located in Windows. Any changes I make are ignored ; I tried phpinfo() and its not taking them into account. php.ini is in c:windows, as it says, I scanned my computer for any other php.ini, but got nothing. The only php.ini on my computer is where it is supposed to be, but the computer is ignoring it. Because of this I cant specify an include path PLZ HELP IM GONNA GO CRAZY!

    thx
    s

  2. #2
    SitePoint Enthusiast
    Join Date
    Jan 2006
    Posts
    28
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    > no other php.ini
    > the only php.ini is in the correct location as stated in phpinfo()

    have you restart the server?

  3. #3
    Non-Member KRM's Avatar
    Join Date
    Feb 2006
    Posts
    46
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    modify it. just add some space or blank characters. After saving it restart the server

  4. #4
    SitePoint Member
    Join Date
    May 2005
    Posts
    2
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    THX guys for answering!! Although I didn't actually do anything, it now seems to be reading it... *sigh*...


Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •