SitePoint Sponsor

User Tag List

Results 1 to 1 of 1
  1. #1
    SitePoint Zealot basbd's Avatar
    Join Date
    Oct 2005
    Oregon, USA
    0 Post(s)
    0 Thread(s)

    Zend Studio on Mac - PHP CLI broken

    I'm trying out Zend Studio on my mac, and the darn thing broke my php install! Whenever I try to run php from the command line, I get the following error:

    dyld: NSLinkModule() error
    dyld: Symbol not found: _zend_extensions
      Referenced from: /usr/local/Zend/lib/
      Expected in: flat namespace
    Trace/BPT trap
    This appears to be a common problem for running Zend Studio on Mac. I submitted a help ticket, and got this response:

    Hello Jon,

    A few people have experienced this same problem so I have reported it as a major bug. I expect a fix to be available shortly.

    Please don't hesitate to contact us with any additional questions.

    Thank you for contacting Zend Support Center.
    That was a week ago, and still no sign of a bug fix. Has anyone out there been able to come up with a temporary fix? Don't get me wrong, I'm loving the IDE, but today I tried to install a PEAR package and cursed Zend's name when I saw that error message yet again.

    This is about how I feel: (I couldn't resist using one of those new themed smileys )
    Last edited by basbd; Feb 11, 2006 at 04:17.


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts