SitePoint Sponsor

User Tag List

Results 1 to 4 of 4
  1. #1
    SitePoint Evangelist mumford1's Avatar
    Join Date
    Sep 2002
    Location
    UK
    Posts
    573
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Major problem with my site in Opera and IE 5 - Not sure why

    Hi

    I am in the early stages of designing this site http://www.boostnowbreaks.co.uk/test/

    This gives you a general idea of how the site should look http://www.boostnowbreaks.co.uk/test.jpg

    When i view my CSS site in Opera the site completely breaks, this is true for IE5 as well.

    Would someone mind having a look at my code and advise me where I am going wrong?, also have I gone about the structure in the right way?

    Much appreciated for any help on this!

  2. #2
    SitePoint Evangelist mumford1's Avatar
    Join Date
    Sep 2002
    Location
    UK
    Posts
    573
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Can anyone help me on this?

  3. #3
    SitePoint Addict fattyjules's Avatar
    Join Date
    Dec 2005
    Posts
    295
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Perhaps you can provide detail on the problems you are having. Could you include some screenshots? I had a look, and it seemed ok.

  4. #4
    SitePoint Evangelist mumford1's Avatar
    Join Date
    Sep 2002
    Location
    UK
    Posts
    573
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    I have now updated the page fixed a few things take a look now http://www.boostnowbreaks.co.uk/test/


Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •