SitePoint Sponsor

User Tag List

Results 1 to 4 of 4
  1. #1
    SitePoint Enthusiast
    Join Date
    Jul 2000
    Location
    Somewhere
    Posts
    81
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    What the frell is going on?

    Hi,

    I'm trying to include a javascript in my site.

    I'm using the following code:

    <script src="popup.js">
    </script>

    I've also tried:

    <script language="javascript" src="popup.js">
    </script>

    Niether works.

    I've taken out the <script> & </script> tags and also left them in the .js file.

    I've even gone so far as to upload the files in both "text" and "binary" formats. All the spelling is correct as well; all lower case.

    Nothing seems to work.

    The site is on a Linux host.

    The url is:

    www.electrofiction.com

    Anyone have any ideas as to what I am doing wrong?

    Thanks.

  2. #2
    SitePoint Enthusiast
    Join Date
    Jul 2000
    Location
    Somewhere
    Posts
    81
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Nevermind

    Got it to work.

  3. #3
    We like music. weirdbeardmt's Avatar
    Join Date
    May 2001
    Location
    Channel Islands Girth: Footlong
    Posts
    5,882
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    What was the problem? I'd hazard a a guess that the link to the file was wrong.
    I swear to drunk I'm not God.
    Matt's debating is not a crime
    Hint: Don't buy a stupid dwarf Clicky

  4. #4
    SitePoint Enthusiast
    Join Date
    Jul 2000
    Location
    Somewhere
    Posts
    81
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    There was a second <scipt> tag in the middle of the script that I had forgotten about. Drove me freakin nuts!


Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •