SitePoint Sponsor

User Tag List

Results 1 to 4 of 4
  1. #1
    SitePoint Guru wii's Avatar
    Join Date
    Sep 2004
    Location
    Denmark
    Posts
    720
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Question CSS on Linux Problems !

    Hi,

    If anyone here is running Linux, please send me a PM, I have some issues with a private site that according to Browsercam.com doesn´t look good at all in Linux (except Opera), and perfectly in everything else.

    Thanks

  2. #2
    SitePoint Addict
    Join Date
    Dec 2005
    Posts
    262
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    I assume you had it check how firefox displays and that is where the error is. I'm guessing you built a site around IE? If so, then your problem is not Linux rather it is IE.

    I have the exact opposite problems with my own website, I develop in firefox for Linux and have to bug fix for IE's pitiful css support.

  3. #3
    SitePoint Guru wii's Avatar
    Join Date
    Sep 2004
    Location
    Denmark
    Posts
    720
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Oh no, the site works perfectly in IE, Firefox, Mozilla, Opera for PC, and Safari, Camino, IE for Mac, it also works for Opera 8.5 for Linux, but not Firefox, Konquerer and Mozilla for Linux.

  4. #4
    SitePoint Addict
    Join Date
    Dec 2005
    Posts
    262
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Well if you like you can pm me the URL and I will take a look at it.


Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •