SitePoint Sponsor

User Tag List

Results 1 to 3 of 3

Hybrid View

  1. #1
    SitePoint Member
    Join Date
    Dec 2005
    Posts
    1
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Problems with Mac

    Hello everybody,

    I have a question: I have created a php dynamic page, and this page give me a link groups like google.

    Well, when i try it for a MAC, the page runs normally, but, when i do click and return to the page, it return me to the page's begin.

    How can i do to configure the follow: when i clicked for a link and it send me to another page and i want to return, the page appears into the same position ?

    By the way, the results are from to the database.

    Thanks..

    Daniel.

  2. #2
    SitePoint Guru aamonkey's Avatar
    Join Date
    Sep 2004
    Location
    kansas
    Posts
    953
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    what browser are you using?

  3. #3
    It's been real... Forbes's Avatar
    Join Date
    Dec 2004
    Location
    Yorkshire, England
    Posts
    676
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    This is most likely a code problem, or as aamonkey pointed out, a browser issue and not something specific to the Mac.

    If it is, then I'll be mildly surprised. I develop exclusively on the Mac and I've never heard of such a problem.

    Post up some of your code and let the dog see the rabbit .. so to speak!


Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •