SitePoint Sponsor

User Tag List

Results 1 to 3 of 3
  1. #1
    SitePoint Member
    Join Date
    Dec 2005
    Posts
    2
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    apache and PHP error

    I am running an apache server (1.3) as a service on a win2k3 machine, with PHP 4.3.11 and OpenSSL. I get the following error in the error.log when i run apache from the command line with the -D SSL extension

    [Thu Dec 15 14:32:34 2005] [warn] Loaded DSO c:/php/php4apache.dll uses plain Apache 1.3 API, this module might crash under EAPI! (please recompile it with -DEAPI)

    I have tried moving php4ts.dll into all the directories mentioned in other posts but it still does not work

  2. #2
    Sell crazy someplace else markl999's Avatar
    Join Date
    Aug 2003
    Location
    Manchester, UK
    Posts
    4,007
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    See if this guide helps:
    http://tud.at/programm/apache-ssl-win32-howto.php3

    I'd also upgrade to the latest stable PHP4 version (4.4.1) whilst you're at it.

  3. #3
    SitePoint Member
    Join Date
    Dec 2005
    Posts
    2
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    actually i followed that to install SSL and configure everything, so that wouldnt help.

    does anyone know how to recompile php with -DEAPI?


Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •