SitePoint Sponsor

User Tag List

Results 1 to 3 of 3

Hybrid View

  1. #1
    SitePoint Member
    Join Date
    Jul 2000
    Posts
    21
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    css problem with netscape 4.7x

    Hi,

    I am trying to create a new layout with a background image. Netscape doesnt seem to like my use of the css background image properties though. The layout works perfectly in IE but the image does not show up in Netscape 4.7x. The page that I am reffering to can be viewed here: http://www.djriyad.com/matrix/contact.html

    Any help would be greatly appreciated,

    Thanks

  2. #2
    .net install meltdown
    Join Date
    May 2001
    Location
    View Ridge
    Posts
    692
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    NN4 doesn't support the background-image property within the <table> element.

    You might try putting the background-image in the body and modifying the source image to include the margins you want (NN4 doesn't support background-positionX either) or put the background-image in a <td> and nest the content within?

    I can't say that I've used either method but perhaps you can make it work. Happy to help if I can.

  3. #3
    We like music. weirdbeardmt's Avatar
    Join Date
    May 2001
    Location
    Channel Islands Girth: Footlong
    Posts
    5,882
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    background-image doesn't work, but

    background: url(theimage.gif);

    should.
    I swear to drunk I'm not God.
    Matt's debating is not a crime
    Hint: Don't buy a stupid dwarf Clicky


Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •