SitePoint Sponsor

User Tag List

Results 1 to 3 of 3
  1. #1
    SitePoint Zealot
    Join Date
    Jan 2005
    Posts
    114
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    WinLAMP - PHP 5 downgrade to PHP 4.3.x

    hi....i need to downgrade PHP 5 that comes with WINLAMP to PHP 4.3.x (whatever x is)....

    can anyone help me with this or provide a link to where i can do this?

    I have WinLAMP with PHP 5, but I need to make it PHP 4.3.x

    thanks for any help!

  2. #2
    SitePoint Zealot
    Join Date
    Jan 2005
    Posts
    114
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    no one knows how to do this?
    please help...thanks.

  3. #3
    SitePoint Zealot basbd's Avatar
    Join Date
    Oct 2005
    Location
    Oregon, USA
    Posts
    155
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    I don't know much about WinLAMP, but I know you can do this with WAMP, using one of their Add-Ons.

    WAMP even allows you to switch between using PHP5 and PHP4!


Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •