anyone have any ideas regarding i18n? im assuming the ruby language is i18n ready? (coming from a php background where i18n kind of hurts)