SitePoint Sponsor

User Tag List

Results 1 to 5 of 5
  1. #1
    SitePoint Member
    Join Date
    Jul 2001
    Location
    Moncton, NB, Canada
    Posts
    11
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Cannot install MyODBC ! Help !

    When I try to install MyODBC on my computer (Win98), it gives me the error :

    Could not copy MFC30.dll

    When I try to copy it manually, it says that the file could be used by another program. Wich programs uses this dll and how can i fix the problem ???

    Thanks,
    M.

  2. #2
    Dumb PHP codin' cat
    Join Date
    Aug 2000
    Location
    San Diego, CA
    Posts
    5,460
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    I would try rebooting your computer and the first thing you would do after the reboot is move the file. Something runing in the background of your computer at the time you tried to install was conflicting, so just try rebooting and install it again.
    Please don't PM me with questions.
    Use the forums, that is what they are here for.

  3. #3
    SitePoint Member
    Join Date
    Jul 2001
    Location
    Moncton, NB, Canada
    Posts
    11
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    It won't work... I tried rebooting and closing everything in my systray and it still is in use... Then I tried closing everything from the ctrl-alt-del window but then I couldn't access anything else than the c:\windows directory... and all my program files are on the e: drive. (I have one 30gb hd partitionned in 4 parts).

    Then I tried moving the file... didn't work either, it says access denied.

    I then tried to reboot in MSDOS mode and delete the said file (MFC30.dll) wich I backed up earlier.

    When I started windows, i couldn't access any other directory than c:\windows...

    Any idea ?

  4. #4
    Mlle. Ledoyen silver trophy seanf's Avatar
    Join Date
    Jan 2001
    Location
    UK
    Posts
    7,168
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Try this:

    1) Go to Start > Run and type msconfig
    2) Go to the Startup tab and remove the tick next to each item.
    3) Restart
    4) Try installing again
    5) Put the ticks back
    6) Restart

    Might help!

    Sean
    Harry Potter

    -- You lived inside my world so softly
    -- Protected only by the kindness of your nature

  5. #5
    SitePoint Member
    Join Date
    Jul 2001
    Location
    Moncton, NB, Canada
    Posts
    11
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Thanks, it worked !


Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •