SitePoint Sponsor

User Tag List

Results 1 to 5 of 5
  1. #1
    SitePoint Member
    Join Date
    Aug 2005
    Posts
    18
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    help needed in running php on iis

    hi there

    i have installed php and mysql for the first on my server.
    i did run an feedback form and that was working. with the exception that the \n not being recognized. Now i am trying to run a application where i have my database in mysql. this is my first application. It gives a error of "cgi timeout" after say 5 min. with a blank page before which just shows "loading" in the status bar .
    Though i have succesfully tested the application on my machine.
    Can anyone tell me aht m i missing.

    Thanks in advance

  2. #2
    SitePoint Member
    Join Date
    Aug 2005
    Posts
    18
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    ' The specified CGI application exceeded the allowed time for processing. The server has deleted the process.'

    this is the error being reported

  3. #3
    Keep it simple, stupid! bokehman's Avatar
    Join Date
    Jul 2005
    Posts
    1,933
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    What made you go with IIS instead of Apache?

  4. #4
    SitePoint Member
    Join Date
    Aug 2005
    Posts
    18
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    because the company i m working for has iis and they may not be ready to install apache on the server in begining. though after some we will definitely shift to iis

  5. #5
    SitePoint Member
    Join Date
    Aug 2005
    Posts
    18
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    now i uninstalled the php from server and installed it again. just to stop even the feedback form which was running before.


Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •