SitePoint Sponsor

User Tag List

Results 1 to 6 of 6
  1. #1
    SitePoint Enthusiast Nasser's Avatar
    Join Date
    Jul 2001
    Location
    Qatar
    Posts
    34
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    vBulletin 4 intranet

    Hello All
    I'm a new member to this forum , I'm trining to run vBulletin in our local intranet using PWS/MYSQL/PHP .The forum works fine but can't send e-mail to the members !
    Some one tolled me that I have to change some lines in PHP.ini file , to let the server send e-mail .
    We use Ms .Exchange as mail server .

    Any Help
    vBulletin

  2. #2
    Mlle. Ledoyen silver trophy seanf's Avatar
    Join Date
    Jan 2001
    Location
    UK
    Posts
    7,168
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Look for this section:

    [mail function]
    SMTP = localhost ;for win32 only
    sendmail_from = me@localhost.com ;for win32 only

    Sean
    Harry Potter

    -- You lived inside my world so softly
    -- Protected only by the kindness of your nature

  3. #3
    SitePoint Enthusiast Nasser's Avatar
    Join Date
    Jul 2001
    Location
    Qatar
    Posts
    34
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Thank you seanf, I can get the SMTP address from server adminstrator it will be somthing like (12.133.234) .
    What should I do with this address ?
    Thanx for your help


  4. #4
    code addict Abstraction's Avatar
    Join Date
    Apr 2001
    Location
    Des Moines, IA
    Posts
    346
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    SMTP = 12.133.234 ;for win32 only

  5. #5
    Mlle. Ledoyen silver trophy seanf's Avatar
    Join Date
    Jan 2001
    Location
    UK
    Posts
    7,168
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Yep
    Harry Potter

    -- You lived inside my world so softly
    -- Protected only by the kindness of your nature

  6. #6
    SitePoint Enthusiast Nasser's Avatar
    Join Date
    Jul 2001
    Location
    Qatar
    Posts
    34
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    NT server

    All ,Thanx for your help
    I think Iím little bit confused here or I didnít made the image clear !
    The mail server is installed in the company server not mine , My server has PHP/Mysql/PWS . and my server is part of the LAN any one can access my home page and see the PHP applications running smoothly but my PWS canít send e-mail .
    Dose that mean that PHP should be installed on my company server in order to let PHP use mail function ?



Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •