SitePoint Sponsor

User Tag List

Results 1 to 5 of 5
  1. #1
    SitePoint Wizard
    Join Date
    Apr 2004
    Location
    dublin
    Posts
    2,036
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Page Refresh Problem

    Morning all,

    Wasn't sure where to post this but anyway...

    I am creating an intranet site hosted on a local server.

    Just very recently I have been having problems refreshing the pages.

    After making changes to a html page and saving it it takes a good few minutes for the page to show those changes in the web browser(Firefox + IE6)

    The pages work fine and no problem refreshing but the content isn't updated.

    Any ideas why this is?

    Thanks,

    Kevin.

  2. #2
    SitePoint Enthusiast jpatterson's Avatar
    Join Date
    Jun 2005
    Location
    Birmingham, UK
    Posts
    86
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Hey, try a hard refresh. Press ctrl+F5

  3. #3
    SitePoint Wizard
    Join Date
    Apr 2004
    Location
    dublin
    Posts
    2,036
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Nope. Doesn't make any difference.

  4. #4
    Employed Again Viflux's Avatar
    Join Date
    May 2003
    Location
    London, On.
    Posts
    1,127
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Are any of your local servers set to cache frequent requests so as to reduce load on the server? This is a common strategy for larger companies...

  5. #5
    100% Windoze-free earther's Avatar
    Join Date
    Feb 2003
    Location
    Linuxland
    Posts
    2,788
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Did you try clearing your cache?


Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •